11th July 2019

Migration Site Cloudsdale Radio, scheduled 7 months ago

Dans le cadre de l’amélioration de nos services le site de Cloudsdale Radio sera migré dans la nuit vers un nouveau serveur proposer par Sirius Media Group.
La maintenance devrait se terminer vers 05:00AM (Heures française)

UPDATE 12:015AM 12/07/19
La maintenance du broadcaster principale étant bientôt terminé nous allons démarrer la maintenance sur le site.
Celle-ci se fera comme prévu sans coupure. Cependant le site sur le serveur actuel sera mis à jours pour forcer la redirection vers le nouveau broadcaster en attendent la propagation des DNS.
Cette propagation peut prendre entre 10 secondes et 48heures.

UPDATE 12:30AM 12/07/19
Il reste encore quelques soucis a réglé coté HTTPS avant de pouvoirs effectuer la migration DNS.

UPDATE 12:45AM 12/07/19
La configuration DNS a été mise à jours sur le nouveau Broadcaster et le site.
Nous attendons la propagation des DNS.
Ceci conclut notre maintenance de ce soir.
Nous restons en monitoring le temps de la propagation.