28th September 2018

CloudsdaleGroup Site Production Cloudsdale Group Inacessible.

Incident sur le site de production CloudsdaleGroup.
Celui ci ne répond plus depuis quelques heures.

UPDATE 28/09/2018 01:14AM
Soucis identifier. La base de donnée que le site utilisait est corrompus.

UPDATE 28/09/2018 01:47AM
Incident résolue.