21st August 2018

MAINTENANCE Cloudsdale Radio, scheduled 1 year ago

Maintenance de routine Hebdomadaire Cloudsdale Radio
Celle ci est avancer d'un jours pour Maintenance du site.
Le Broadcaster et le site ne seront pas Disponible.

UPDATE
Maintenance temporairement reporter suite a un soucis technique en interne.

UPDATE 22/08/18 05:42 AM
Début de la maintenance.
Les Broadcaster devrais s'arreter normalement d'ici quelques minutes.

UPDATE 22/08/18 07:00 AM
Fin de la maintenance retours des programes.
Nous en avons profité pour ajouter 800 tracks a Cloudsdale Radio!
quelques centaines de tracks devrais arriver dans la journée.